Rock killed my radiator fan

FinalImpact

2 Da Street, Knobs R Gone
Super Moderator
Site Supporter
I have it saved from post 28 and back for future use.. :) The fan pictured is from an 2007 MODEL.

From what Mas172 states, it sounds like the brushes, with the extra heat (generated from jambing up with 12 volts still going to it) had the brushes "weld" themselves to the brush housings. Does that sound about right Cliff/Final, ?

No one to my knowledge has had one apart until now.


BTW, Excellent job (and smart) getting that motor apart without destroying it!
Some thoughts:
As stated the brush housing melted and distorted. I'm not sure if these are wired brushes having a wire wound flexible wire to carry the current or a they use the spring which tensions the the brush to the communicator to transfer the current. If the spring carries the current its very likely they go flat from the heat and LOOSE TENSION so the brush NO LONGER makes contact. In addition of the housing melts and sticks the brush in place or it c0cks sideways its game over!

EDIT: thread tag so I can find it (sticked lol)
JJD952 - electrical
 
Last edited:

TownsendsFJR1300

2007 FZ6
Site Supporter
Some thoughts:
As stated the brush housing melted and distorted. I'm not sure if these are wired brushes having a wire wound flexible wire to carry the current or a they use the spring which tensions the the brush to the communicator to transfer the current. If the spring carries the current its very likely they go flat from the heat and LOOSE TENSION so the brush NO LONGER makes contact. In addition of the housing melts and sticks the brush in place or it c0cks sideways its game over!
He mentioned spring, so I'm kinda thinking its a regular wound spring which could possibly be replaced(alot cheaper than $200). I'm also curious if the wire to the brushes at the other end are female connectors or hardwired in should they need replacement.

I agree, if the assembly got too hot and melted the plastic fan, game over but with a 20 amp fuse, I would think it'd blow before the unit heated up that hot and melted the plastic..

Looking closer at the pic with where the brushes run up against, if a rock jambed up the unit, with the visable discoloration of the entire rotating assembly, it seems to have turned a bit before finally dying.
????
 

FinalImpact

2 Da Street, Knobs R Gone
Super Moderator
Site Supporter
. . . . . In addition of the housing melts and sticks the brush in place or it c0cks sideways its game over!
. . . .
I agree, if the assembly got too hot and melted the plastic fan, game over but with a 20 amp fuse, I would think it'd blow before the unit heated up that hot and melted the plastic..
. . . .
Say what? That's more like the bike is ON FIRE! :confused: The brushes are retained in some form of a housing to keep the spring behind them in alignment with the commutator. The heat generated by stalled motor (high current) apparently distorted the brush housing making it unusable. More often than not motors like this use a leaf spring rather than round coil springs. Here are some parts but I don't know that this will allow us to fix these.

Not exactly "tooth brushes" Eurton Electric Online Store: Brushes
Brush holders. . . Brush Holders

The question is; if returned to use how long would it survive with parts that have been compromised?

So - WHY didn't Yamaha put a thermistor in here to protect it? Yes, in the end the engine would over heat and when the "idgit" light came on you'd eventually check the FAN!!!! There's an idea eh?
 
Last edited:

mas172

Junior Member
This is a quick solution for keeping stones out of the fan made from 1/8"th wire and 1/4" chicken wire
 

TownsendsFJR1300

2007 FZ6
Site Supporter
This is a quick solution for keeping stones out of the fan made from 1/8"th wire and 1/4" chicken wire

I was quoting and asking Finalimpact re his statement:

"Say what? That's more like the bike is ON FIRE!"



Your set up should work fine. :thumbup:
 

elus1ve

Member
Hey mas172. I think your fan is pretty safe now ;) You should paint it black. However, doesn't it rattle when you ride?

I was thinking something along the same line, but smaller and it would just surround the fan only, and hold using the 3 screws that mount the fan. Haven't found a good way to produce what I want yet. I have the ideas but I'm not that good at doing them.

Are you using your repaired fan or did you replace it in the end?
 

mas172

Junior Member
I am replacing the fan.Yes I will paint with high heat black and I believe it could be smaller also.I haven't had the bike running with the part on,I will let you know if there is any vibration in the guard.
 

TownsendsFJR1300

2007 FZ6
Site Supporter
Townsends thought it got REAL hot and melted!!!! :spank:
Me thinks you've finally started cleaning your nasty header pipe and got too close to the cleaner!!! Get some fresh air and drink lots of water!!! You'll be ok.....:thumbup:

Maybe some pic's when its done and presentable!! :)

Back to the radiator fan failure thread....
 

Motogiro

Vrrroooooom!
Super Moderator
Moderator
Elite Member
Site Supporter
It should have. I mailed it a little while ago. No hurry, lets wait up and see.

What's up with that fan blade btw? Looks distorted.
Yes I received it! Thank you!

I took it apart and found the same basic deal with the brush and the brush holder. I had to cut the brush wire to get it out and did the smallest amount of broaching to clean out the brush holder to get the brush to move freely. The brush holder was in good shape. I re-soldered the brush. The brush spring was in great condition. I straightened the motor's metal frame where it was a little bent. It straightened perfectly. I cleaned the commutator. Reassembled the unit and power it up with on of my drill batteries. A 14 VDC. The fan motor doesn't care about an extra volt or two. When I connected the battery the little motor almost jumped off the table and ran like a top! I disconnected it and when I tried again the connector burned my fingers. Dead short. This could be because of a bad spot on the commutator. I turned the armature to a different spot and it ran good. Stopped it and the the same thing. Dead short. I believe we're on the right track with trying to repair these and I will get back to the motor when I have a chance to see if I can correct the short on the armature. I also took pictures which are the same basic pics posted previously.
 

mave2911

Junior Member
Elite Member
As a fellow Fizzer, I'd just like to thank you guys for looking onto this, and investigating a potential fix.

Hopefully it never happens to me, but if so, hopefully there is a cheaper fix due to your collective hard work.

Thanks Guys!

Cheers,
Rick
 

foxbass

I prefer being on top
Thanks to this forum my little beauty is up and running again!! :rockon:

Had the same experience as elsewhere in this thread - bike suddenly overheated in traffic and limped home after several stops to let her cool.

Jumped on the forum and found this thread complete with pics of the assembly.
Brilliant.
Only prob seemed to be that nobody is sure how long the repair will last. :(

I took the fan off my '08 FZ6S to find it exactly as that in the pics. Came apart real easy to find just one brush seized. Prodding about trying to get it out I managed to snap some of the plastic housing off that forms the slot it slides in.
No matter, it actually allowed me to JUST pry the bush out and leave it hanging by its wire. Then the inspiration struck. A jeweller's flat blade screwdriver as a broaching tool! A few minutes work shaving the inner walls and the bush ran ok.

Also found the point where it shorted out - it left a sort of spot-weld on the commutator. Same tool picked it off and lightly scored between the copper lines. A light rub with 1200 grade paper and a soft brush - good as new!

Fingers crossed, all went back together ok despite the shorter tunnel for one bush. Started up and idled till hot. Fan actually worked!!! :thumbup:

Good job as 2 days later had 950 ride London to Edinburgh and back in 4 days in the heat of our 4 day summer 2 up with luggage.

I have to say that in the 4 weeks since the repair the fan has cut in and run fine (eerily, slightly quieter now???) many times.

Needless to say, each time I wash her now I spin the blades and check.

Thankyou everybody! :cheer::cheer::cheer::cheer::Flash:

I will add that this was caused by a build up of road grit that eventually stopped the fan turning and this despite having a decent fender extender!
I may well adopt the idea of that mesh barrier........;)
 

Data

What town am I in?
Elite Member
A slightly different perspective on this fan weakness:

I have a 2007 FZ6 and in the summer of 2008 I was riding in Chico CA with the ambient temperature around 100 degrees when I noticed that the coolant temperature ( that normally stayed below 190 ) was around 220 and climbing. When I realized that the fan wasn't working I decided to get out of city traffic ASAP and to get onto the highway to get some air moving through the radiator. Stopping to let it cool wasn't much of an option as I had to get back to work soon. It was probably very close to "boiling over" when I got it up to speed and the temp started back down.

I rode it at speed until the temperature got to about 180 and then started the trip back to my base. After getting back into some city traffic, it was over 230 when I was able to park it, but it never boiled over.

Eventually I found the rock between the fan and the radiator and figured out what had happened. After removing the fan ( which was a real PITA ) I experimented with the motor and figured out that repair was out of the question and ordered a new ( overpriced ) one from my dealer, back in Indiana.

I reasoned that if the bike could survive the Chico heat with a stuck fan blocking the airflow, it could probably get along pretty well in cooler temps with the entire fan assembly removed, as long as I was careful to keep some airflow over the radiator. As it happened, I rode it that way for three months before finding time to replace the fan, and it got up in the 220 -230 range a few times but never overheated - and it could even take a fair amount of city riding in cool temps.

My point is that a broken fan is a limiting factor, but doesn't have to mean the end of all riding until it is fixed. I haven't had a rock in the fan since that one time, but I now check the fan for free rotation often- much more in hot weather.

After that "fanless" experience I have come to see the cooling fan as a bit of a luxury- it allows us to ride in crazy hot stop-and-go traffic without overheating worries. Replacement fans are indeed way too expensive, and the replacement procedure is way too involved, but there are ways to minimize the risk of a burned out fan.

Thanks to everyone who has posted good advice and discussion on this thread !
 

upshiftoverdrive

Junior Member
I know this is a old thread, but I was hoping somebody could tell me if a S1 fan would fit on a S2? They have different part numbers so I'm not sure if they are interchangeable. Only deals I can find on used ones are for the S1. Stinking rock. :(

'04-'06 5VX-12405-00-00
'07-'09 4S8-12405-00-00

Sent from my Nexus 6P using Tapatalk
 
Top